LTB OpenLDAP 2.4.52 packages released!


LDAP Tool Box provide OpenLDAP packages for RHEL, CentOS, Ubuntu and Debian.

Packages for Debian Wheezy, Debian Jessie and Centos/RHEL 6 are no more available. This is due to OpenLDAP dropped support of OpenSSL < 1.0.2 since OpenLDAP 2.4.52. LTB team suggests you upgrade to a more recent Debian version, or keep OpenLDAP-LTB 2.4.51

OpenLDAP changes: http://www.openldap.org/software/release/changes.html

LTB OpenLDAP RPM release: https://github.com/ltb-project/openldap-rpm/releases/tag/v2.4.52

LTB OpenLDAP Deb release: https://github.com/ltb-project/openldap-deb/releases/tag/v2.4.52

Download: https://ltb-project.org/download#openldap

..